Will not fire

Discussion in 'Dodge Truck Forum' started by Slimntall, Sep 9, 2017.

  1. Slimntall

    Slimntall Member

    Joined:
    Dec 13, 2015
    Messages:
    16
    Likes Received:
    19
    Trophy Points:
    3
    Occupation:
    Work p/t at local hardware store
    Location:
    Arizona
    That was my thought also, but have checked the fuses and switched the ASD relay with no change.
     
  2. Slimntall

    Slimntall Member

    Joined:
    Dec 13, 2015
    Messages:
    16
    Likes Received:
    19
    Trophy Points:
    3
    Occupation:
    Work p/t at local hardware store
    Location:
    Arizona
    Found it via the web, switched it w/another, no change.
     
    chevychase likes this.
  3. kbrown11

    kbrown11 Full Member

    Joined:
    Dec 5, 2015
    Messages:
    1,188
    Likes Received:
    2,059
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Customer Service Representative
    Location:
    Alburquerque
    #13 kbrown11, Sep 12, 2017
    Last edited: Sep 12, 2017
    Like others have posted you would have to figure out if fuel is getting to the engine.
     
    gmctrucks and chevychase like this.
  4. chevychase

    chevychase Semi-Admin
    Staff Member

    Joined:
    Oct 15, 2010
    Messages:
    22,448
    Likes Received:
    13,252
    Trophy Points:
    113
    Occupation:
    SELF EMPLOYED
    Location:
    truck forum .org
    MikeG likes this.
  5. Slimntall

    Slimntall Member

    Joined:
    Dec 13, 2015
    Messages:
    16
    Likes Received:
    19
    Trophy Points:
    3
    Occupation:
    Work p/t at local hardware store
    Location:
    Arizona
    OK Guys, I found the problem. After no codes on the code reader, did a bunch of research and found problems similar to mine. Solution, ordered a new "brain", came this PM, put it in and whooppie, she started right up!
     
    MikeG and gmctrucks like this.
  6. chevychase

    chevychase Semi-Admin
    Staff Member

    Joined:
    Oct 15, 2010
    Messages:
    22,448
    Likes Received:
    13,252
    Trophy Points:
    113
    Occupation:
    SELF EMPLOYED
    Location:
    truck forum .org
    Great !! just like link I left.
     
    gmctrucks likes this.
  7. gmctrucks

    gmctrucks Full Member

    Joined:
    Nov 9, 2006
    Messages:
    8,879
    Likes Received:
    4,583
    Trophy Points:
    113
    Location:
    Houston,Texas
    Thanks for letting us know what it was I’m glad it’s back on the road

    Oh I was just going to suggest it’s the computer. :rofl: NOT but I did think it was something electrical I was going to suggest to move the wiring harness that’s on the firewall.
     

Share This Page